#2 new
drumwurzel (at gmail)

Deprecation warning when running Autotest w/ Rails 2.2.2

Reported by drumwurzel (at gmail) | February 24th, 2009 @ 09:47 PM

Here's the warning message I get on every test run:

DEPRECATION WARNING: The binding argument of #concat is no longer needed. Please remove it from your views and helpers.. (called from ubermenu at /Users/ajsharp/Sites/ccc/vendor/gems/mbleigh-uberkit-0.0.3/lib/uberkit/menu.rb:6)

Thanks for this great plugin/gem.

No comments found

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

A Rails plugin that provides a common set of UI tools for interface development.

People watching this ticket

Tags

Pages